Tecnología Últimas noticias

WhatsApp dejará de funcionar en algunos móviles a partir de 2019

En el 2019 WhatsApp cumple 10 años desde su lanzamiento, es por este motivo que el próximo año llega más cargado que nunca. 

Trabajaran para incorporar otras funciones como el modo vacaciones o el modo oscuro. Pero no todos los móviles pueden soportar estas nuevas características.

El ritmo de actualizaciones, que cada vez llegan con más frecuencia, y su sofisticación con más funciones provoca que muchos terminales se queden obsoletos y no puedan utilizar la herramienta de mensajería más utilizada del mundo.

A partir del 1 de enero de 2019, los usuarios de ciertos teléfonos y sistemas operativos, de años atrás, tendrán problemas o incluso se podría imposibilitar el uso de WhatsApp.

La compañía informó que todos los aparatos que cuenten con los sistemas operativos Android 2.3.7 o anteriores; Windows Phone 8; iPhone con versiones de iOS7 o anteriores; Nokia S40; BlackBerry OS y Blackberry 10, ya no podrán contar con la aplicación de mensajería.

La razón es que las nuevas funciones que presentará WhatsApp necesitan nuevas capacidades y mejoras que ofrecen las actualizaciones de estos sistemas operativos.

Qué hacer si mi móvil se encuentra en la «lista negra»

Los sistemas operativos son el «cerebro» de tu móvil y la base para que todo funcione. Si tienes Android, acude a «Ajustes del teléfono» busca la opción «Acerca del teléfono» o «Acerca del dispositivo», donde te aparecerá la versión instalada en tu terminal. Si, por el contrario, posees un iPhone, debes ir a «Ajustes/General/Información», y junto a «Versión» aparecerá la actualización de iOS que utilizas en tu móvil.

Si tú móvil está entre los «señalados», no tiene solución: deberás comprarte un teléfono más moderno. Si, en cambio, es tu sistema operativo el que se ha quedado anticuado para WhatsApp, aún puede haber esperanza: actualiza a la versión más reciente para que puedas seguir disfrutando de la aplicación de mensajería.

Sin embargo, si lo has intentado pero tu terminal no te deja acceder a la versión más moderna de Android o iOS, lo más probable es que también debas adquirir un nuevo móvil y que tenga Android con sistema operativo 4.0 o posterior; iPhone con iOS 8 o posterior; o Windows Phone con 8.1 o posterior (los terminales actuales en las tiendas suelen llevar el último sistema operativo del mercado).

 

Fuente https://www.abc.es

Editor Lineth Blanco Teheran, Community Manager Ingenieros de Marketing

About the author

caribedigital.com.co

Leave a Comment